กลุ่มผู้ดูแลระบบแห่งประเทศไทย
1 กันยายน 2015, 04:46:27 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
ข่าว:
 
   หน้าแรก   ช่วยเหลือ ค้นหา เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: เข้าเน็ตไม่ได้+ต่อแลน+เราเตอร์  (อ่าน 2847 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
วินิต
บุคคลทั่วไป
« เมื่อ: 21 มกราคม 2008, 15:02:47 »

เข้าเน็ตไม่ได้+ต่อแลน+เราเตอร์
1.มีเครื่องประมาณ 10 เครื่องครับ
2.มีเครื่องเดียวที่เข้าเน็ตไม่ได้
3.สามารถเห็นทุกเครื่องในวงแลนรับส่งข้อมูลได้
4.ลอง ping และรันหา ip ของเราเตอร์แล้ว(gateway)ไม่เจอครับ แต่เครื่องอื่นๆไม่มีปัญหา
5.เกตเวย์ ip: 192.168.1.254
6.เครื่องที่ต่อเน็ตไม่ได้ IP: 192.168.1.107 Subnet:  255.255.255.0 gateway: 192.168.1.254 DNS:192.168.1.254
7.removeตัวไวรัส(ร่ม)ออกไม่ได้
8...........งงงงงงงงงครับช่วยด้วย............................
บันทึกการเข้า
นางฟ้า นาเดีย
Thaiadmin VIP
*****

จิตพิสัย: 27
ออฟไลน์ ออฟไลน์

กระทู้: 756


Welcome to my Ubuntu World...


« ตอบ #1 เมื่อ: 21 มกราคม 2008, 15:14:34 »

check dns and firewall kah
บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
nik
Savant Grade 2
**

จิตพิสัย: 2
ออฟไลน์ ออฟไลน์

กระทู้: 274


TH@min Membership


« ตอบ #2 เมื่อ: 21 มกราคม 2008, 15:19:39 »

เข้าเน็ตไม่ได้+ต่อแลน+เราเตอร์
1.มีเครื่องประมาณ 10 เครื่องครับ
2.มีเครื่องเดียวที่เข้าเน็ตไม่ได้
3.สามารถเห็นทุกเครื่องในวงแลนรับส่งข้อมูลได้
4.ลอง ping และรันหา ip ของเราเตอร์แล้ว(gateway)ไม่เจอครับ แต่เครื่องอื่นๆไม่มีปัญหา
5.เกตเวย์ ip: 192.168.1.254
6.เครื่องที่ต่อเน็ตไม่ได้ IP: 192.168.1.107 Subnet:  255.255.255.0 gateway: 192.168.1.254 DNS:192.168.1.254
7.removeตัวไวรัส(ร่ม)ออกไม่ได้
8...........งงงงงงงงงครับช่วยด้วย............................

ลองสลับสายแลนจากเครื่องปกติ กับ เครื่องที่เข้าเน็ตไม่ได้ดู  แล้วลองดูครับ ปัญหาเป็นที่พีซี หรือ ตั่งแต่สายขึ้นไป  
บันทึกการเข้า

<b>กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย</b>
วินิต
บุคคลทั่วไป
« ตอบ #3 เมื่อ: 21 มกราคม 2008, 16:08:06 »

ลองสลับสายแล้วครับ เปลี่ยนแลนสแล้วด้วย
บันทึกการเข้า
nik
Savant Grade 2
**

จิตพิสัย: 2
ออฟไลน์ ออฟไลน์

กระทู้: 274


TH@min Membership


« ตอบ #4 เมื่อ: 21 มกราคม 2008, 16:23:33 »

ลองสลับสายแล้วครับ เปลี่ยนแลนสแล้วด้วย

ลองสลับสาย (สมมุติมี 2 เครื่องก็เอาสายสลับกันทั้ง 2 เครื่อง)

แล้วผลเป็นอย่างไงละครับ  (เครื่องที่ปกติ ผลเป็นอย่างไร แล้วเครื่องที่เข้าเน็ตไม่ได้ผลเป็นอย่างไร)
บันทึกการเข้า

<b>กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย</b>
vinit
บุคคลทั่วไป
« ตอบ #5 เมื่อ: 21 มกราคม 2008, 17:07:23 »

อาการเครื่องหลังจากสลับสายคือเครื่องที่มีปัญหาเข้าเน็ตไม่ได้ก็ยังเข้าไม่ได้ และเครื่องที่เข้าได้มันก็เข้าได้เป็นปกติ
บันทึกการเข้า
^-FreeplaY-^
Stager Tier 5
*****

จิตพิสัย: 15
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 2,232



« ตอบ #6 เมื่อ: 21 มกราคม 2008, 17:46:56 »

ลองเปลี่ยนการ์ดแลนดูยังครับ Wink
บันทึกการเข้า

ยังไม่จน อยู่อย่างคนจน ใช้อย่างคนจน จะไม่มีวันจน

ยังไม่รวย อยู่อย่างคนรวย ใช้อย่างคนรวย จะไม่มีวันรวย

คนเก่งไม่เรื่องมาก คนฉลาดไม่มากเรื่อง
นางฟ้า นาเดีย
Thaiadmin VIP
*****

จิตพิสัย: 27
ออฟไลน์ ออฟไลน์

กระทู้: 756


Welcome to my Ubuntu World...


« ตอบ #7 เมื่อ: 22 มกราคม 2008, 00:54:57 »

อาการเครื่องหลังจากสลับสายคือเครื่องที่มีปัญหาเข้าเน็ตไม่ได้ก็ยังเข้าไม่ได้ และเครื่องที่เข้าได้มันก็เข้าได้เป็นปกติ

ปัญหาที่เครื่องแล้วละค่ะ

งั้นลองทำตามที่เมย์ ว่านะ
เอาเครื่องที่ใช้ได้ start > run > ping www.google.co.th -t

แล้วเอา ip ที่ได้ ไป สั่งเหมือนกันใน เครื่องที่ใช้ไม่ได้เช่น

start > run > ping 124.22.152.25 -t << สมมุติว่าเป็น ip ของ google

แล้วดูว่า มัน reply มั้ย ถ้า reply เป็นกับ dns ที่เครื่องค่ะ ต้องหา dns มาใส่
แต่ถ้าขึ้นว่า Request timed out. ล่ะก็ เช็ก hardware เช่น card lan เลยค่ะ
ลองดูนะ ถ้าได้ผลไงก็ลองมาบอกกันมั่ง
แล้วถ้าไม่ได้ผล

ช่วย เซฟหน้าจอมาให้ดูด้วยนะ
บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
vinit
บุคคลทั่วไป
« ตอบ #8 เมื่อ: 22 มกราคม 2008, 14:28:44 »

จะลองดูครับ
บันทึกการเข้า
yamsuksawat
บุคคลทั่วไป
« ตอบ #9 เมื่อ: 22 มกราคม 2008, 14:46:27 »

ติด proxy หรือป่าว ลองเข้าไป check ในส่วนของ Internet option ดูนะ
บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.071 วินาที กับ 19 คำสั่ง