กลุ่มผู้ดูแลระบบแห่งประเทศไทย
30 สิงหาคม 2015, 20:55:34 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
ข่าว:
 
   หน้าแรก   ช่วยเหลือ ค้นหา เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: ช่วยด้วยครับ ตั้งค่า power option ไม่ได้ครับ  (อ่าน 6017 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
DOZO
บุคคลทั่วไป
« เมื่อ: 27 กรกฎาคม 2006, 14:28:48 »

คือว่า ให้สิทธิ์ผู้ใช้เครื่องเป็น USER นะครับ ก้อเลยทำให้ผู้ใช้เข้าไปตั้งค่า power option ไม่ได้
ขึ้นว่า power policy manager unable to set active policy
access is denied
พอ login เป็น admin ก้อ ตั้งค่า power option ได้ กลับมาที่ USER ก้อเป็นเหมือนเดิม
คือจะพักหน้าจอ แล้วก้อถาม password ใส่ได้แค่ 3 ครั้ง หลังจากนั้นก้อเข้าไม่ได้
มีวิธีตั้งค่า โดยที่ไม่พักหน้าจอแล้วถาม password ไหมคับ

รบกวนหน่อยนะครับ


[edit]แก้ไขคำผิดใน topic เพื่อจะได้ไม่มีปัญหาเวลาสืบค้นกระทู้ภายหลัง[/edit]
« แก้ไขครั้งสุดท้าย: 27 กรกฎาคม 2006, 15:22:02 โดย Athena Shield » บันทึกการเข้า
joker 99
Immortal Expert
*****

จิตพิสัย: 1
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 138


Admin ขี้เมา


« ตอบ #1 เมื่อ: 27 กรกฎาคม 2006, 14:34:14 »

คำถามคุณผมอ่าแล้วงงอ่ะ เช่น windows อะไร แล้วเครื่องที่คุณว่าเนี่ยเป็น เครื่อง Server หรือ เครื่องของ USER บอกให้ละเอียดอีกนิดหนึ่งถ้าช่วยได้ก็จะได้ช่วย
บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
DOZO
บุคคลทั่วไป
« ตอบ #2 เมื่อ: 27 กรกฎาคม 2006, 15:06:15 »

ขอโทษทีครับ รีบไปหน่อย เลยไม่ละเอียด

เครื่องเป็น windows xp sp2 ครับ เป็นเครื่องลูกใน workgroup ครับ

รบกวนด้วยครับ
บันทึกการเข้า
joker 99
Immortal Expert
*****

จิตพิสัย: 1
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 138


Admin ขี้เมา


« ตอบ #3 เมื่อ: 27 กรกฎาคม 2006, 15:18:56 »

ลองเข้าไปเปิด screen server ติ้กตรง one resume password protec ออก แล้วคลิ้กตรง Power  เลือกตรง Power schemes เลือก Always ON
ที่เหลือเป็น Never ให้หมด (ไม่รู้ใช่ตามที่คุณต้องการหรือป่าว) ยังไงก็รอท่านอื่นมาช่วยตอบอีกทีนะ นี่ตามความเข้าใจของผมจากคำถามของคุณ
บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
DOZO
บุคคลทั่วไป
« ตอบ #4 เมื่อ: 27 กรกฎาคม 2006, 15:26:16 »

ลองทำแล้วครับ

พอกด apply ก้อขึ้นว่า power policy manager unable to set active policy
access is denied นะครับ

ขอบคุณนะครับ ตอบเร็วมากๆ
บันทึกการเข้า
joker 99
Immortal Expert
*****

จิตพิสัย: 1
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 138


Admin ขี้เมา


« ตอบ #5 เมื่อ: 27 กรกฎาคม 2006, 15:30:47 »

คุณลองเข้าเป็น Admin ดูจิ แล้วเป็น USER ได้ป่ะ
บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
DOZO
บุคคลทั่วไป
« ตอบ #6 เมื่อ: 27 กรกฎาคม 2006, 15:43:23 »

คือแบบว่า ผมเข้าเป็น admin ก้อตั้งค่า power option ได้ตามปกติ
set ให้ไม่พักหน้าจอ ไม่ถาม password ได้
ใช้เครื่องตอนเข้าเป็น admin ก้อไม่มีปัญหานะครับ

แต่พอ log in เป็น user ค่าที่ set ไว้ตอนเป็น admin หายไป
กลับมา พักหน้าจอหลัง 20 นาที แล้วถาม password ด้วย
พอจะตั้งค่า ก้อเป็นอย่างที่บอกนั่นแหละคับ

ขอบคุณนะครับ คุณ joker99 ที่ช่วยตอบอยู่ตลอด


 
บันทึกการเข้า
phajongkiet
Super Participant
**

จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 65


TH@min Membership


« ตอบ #7 เมื่อ: 27 กรกฎาคม 2006, 16:01:03 »

งั้นลองแบบนี้ได้ป่าว ครับ คือว่า กำหนดให้จากสิทธิ์ user เป็น power  user ก่อน แล้วเข้าไป set
เมื่อ set เสร็จแล้วก็ เข้าไปเปลี่ยนเป็น สิทธิ์แค่ user เหมือนเดิม ลองดูนะครับ
บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
poo Kata
Intelligent Layer 5
*****

จิตพิสัย: 4
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 438



เว็บไซต์
« ตอบ #8 เมื่อ: 27 กรกฎาคม 2006, 16:17:44 »

นะ คิดแบบนี้ก็ อิอิ จ๊าบมากๆ   Afro
บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
jackjomza
บุคคลทั่วไป
« ตอบ #9 เมื่อ: 27 กรกฎาคม 2006, 16:30:11 »

ช่ายแล้วครับ ถ้าเป็น Limite User จะไม่สามารถปรับค่าพวก Power ได้ต้องเปลี่ยนเป็น Admin ก่อนแล้วเข้าไปปรับแล้วค่อยเปลี่ยนคืนครับ
บันทึกการเข้า
DOZO
บุคคลทั่วไป
« ตอบ #10 เมื่อ: 28 กรกฎาคม 2006, 10:41:04 »

ขอบคุณมากคับ ได้แล้วคับ ทำตามที่คุณ phajongkiet บอก

แล้วก้อขอบคุณทุกคุณด้วยนะครับ

ขอให้คุณพระคุณเจ้าคุ้มครองนะครับ
 
บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.066 วินาที กับ 18 คำสั่ง