กลุ่มผู้ดูแลระบบแห่งประเทศไทย กลุ่มผู้ดูแลระบบแห่งประเทศไทย
30 พฤษภาคม 2015, 09:15:14 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน
ส่งอีเมล์ยืนยันการใช้งาน?

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น

Thaiadmin on Social NetworkThaiadmin on TwitterThaiadmin on Facebook Group

ข่าว:
  หน้าแรก   เวบบอร์ด   ค้นหา ช่วยเหลือ เจ้าหน้าที่ เข้าสู่ระบบ ลืมรหัสผ่าน? คำเแนะนำ สมัครสมาชิก Register via Facebook Register via Google+  
บุคคลทั่วไป, คุณถูกห้ามตั้งกระทู้หรือส่งข้อความส่วนตัวในฟอรั่มนี้
+ กลุ่มผู้ดูแลระบบแห่งประเทศไทย » Serve Zone » Unix & Linux Platform » หัวข้อ:
|-+ https ใช้งานไม่ได้(Squid 3+ubuntu)


หน้า: [1]   ลงล่าง
  เพิ่มบุ้คมาร์ค  |  พิมพ์  
ผู้เขียน หัวข้อ: https ใช้งานไม่ได้(Squid 3+ubuntu)  (อ่าน 1587 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
dbdev999
Novice Member
*****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 7

สมาชิกลำดับที่ 30786

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« เมื่อ: 17 มกราคม 2012, 13:37:03 »

เป็น Tranparent Proxy ครับ พร้อมกันนี้ผมแนบ Network Config และ Squid.conf พร้อมทั้ง Nat Table มาให้

http ใช้งานได้ปกติ  แต่ https เช่น https://mail.google.com เข้าไม่ได้ ลองค้นหาข้อมูลในนี้และลองทำดู แต่ก้อยังไม่ได้ครับ  ^_^" รบกวนด้วยครับ



* interfaces-config.png (13.28 KB, 700x449 - ดู 100 ครั้ง.)
Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dbdev999
Novice Member
*****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 7

สมาชิกลำดับที่ 30786

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #1 เมื่อ: 17 มกราคม 2012, 13:39:35 »

ผมแนบไฟล์มาให้ใหม่ครับ


* https-issue.rar (31.33 KB - ดาวน์โหลด 68 ครั้ง.)
Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dbdev999
Novice Member
*****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 7

สมาชิกลำดับที่ 30786

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #2 เมื่อ: 17 มกราคม 2012, 13:45:31 »

ลืมบอกไปครับว่าจะให้เครื่องภายในวิ่งภาย IP 192.168.0.3 ที่ Run Squid & Sarg ที่นี่ มี NIC แค่ใบเดียว

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
maxma
Extra Participant
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 79

สมาชิกลำดับที่ 4394

Posting Frequency


keyboard คู่ใจ+ mama คู่ชีพ









 ระดับถัดไป:
 80% ( 4 / 5 )

« ตอบ #3 เมื่อ: 4 มีนาคม 2012, 05:17:47 »

ผมก้ไม่ได้ง่ะครับ ต้องใช้วิธี fix กับแจก wpad ไปกลับ  dhcp
ถ้าหลุด ก็ไปดัก redirect port 80 แล้วก็เปิด 443 ให้ออกได้นิดหน่อย
จะทำ transparent 443 ก็ติดเหมือนกัน รอฟังด้วยคน
แต่หาในหลายเวบ บอกว่า squid เลิกใช้วิธี redirect port 443 แล้ว
เนื่องจากเป็นการทำงาน แบบ man in middle
จริงเท็จไม่แน่ใจ แต่ผมก็ยัง ไม่มั่นใจ ว่าผมทำผิดหรือว่า squid มันทำไม่ได้


Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
apisak
Proficient Level 3
***


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 164

สมาชิกลำดับที่ 93133

Posting Frequency










 ระดับถัดไป:
 40% ( 4 / 10 )

« ตอบ #4 เมื่อ: 14 มีนาคม 2012, 08:57:49 »

เป็น Tranparent Proxy ครับ พร้อมกันนี้ผมแนบ Network Config และ Squid.conf พร้อมทั้ง Nat Table มาให้

http ใช้งานได้ปกติ  แต่ https เช่น https://mail.google.com เข้าไม่ได้ ลองค้นหาข้อมูลในนี้และลองทำดู แต่ก้อยังไม่ได้ครับ  ^_^" รบกวนด้วยครับ
เพิ่มใน squid.conf ในส่วนของ acl
acl Safe_ports port 443 563

Share topic : บันทึกการเข้า
dbdev999
Novice Member
*****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 7

สมาชิกลำดับที่ 30786

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #5 เมื่อ: 14 มีนาคม 2012, 09:37:52 »

:O) นานเลย เด๋วลองดูอีกทีฮ๋ะ ต่อตอนนี้หันมาใช้ Endian แคะๆ แงะๆ

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
กลุ่มผู้ดูแลระบบแห่งประเทศไทย
   


โปรดอ่านกฎกติกาก่อนแสดงความคิดเห็น


1. โปรดงดเว้น การใช้คำหยาบคาย ส่อเสียด ดูหมิ่น กล่าวหาให้ร้าย สร้างความแตกแยก หรือกระทบถึงสถาบันอันเป็นที่เคารพ
2. ข้อความหรือรูปภาพที่ปรากฏในกระทู้ที่ท่านเห็นอยู่นี้ เกิดจากการตั้งกระทู้และถูกส่งขึ้นเวบบอร์ดโดยอัตโนมัติจากบุคคลทั่วไปและสมาชิก
ซึ่งทีมงานกลุ่มผู้ดูแลระบบแห่งประเทศไทย มิได้มีส่วนร่วมรู้เห็น หรือพิสูจน์ข้อเท็จจริงใดๆ ทั้งสิ้น
และไม่สามารถนำไปอ้างอิงทางกฎหมายได้
3. หากท่านพบเห็นข้อความ หรือรูปภาพในกระทู้ที่ไม่เหมาะสม กรุณาแจ้งทีมงานทราบ เพื่อดำเนินการต่อไป
4. ทีมงานกลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอสงวนสิทธิ์ในการลบความคิดเห็น โดยไม่ต้องชี้แจงเหตุผลใดๆ ต่อเจ้าของความคิดเห็นนั้น

 บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  เพิ่มบุ้คมาร์ค  |  พิมพ์  
+ กลุ่มผู้ดูแลระบบแห่งประเทศไทย » Serve Zone » Unix & Linux Platform » หัวข้อ:
|-+ https ใช้งานไม่ได้(Squid 3+ubuntu)


 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 Thaiadmin Edition | Sitemap| SMF © 2013, Simple Machines
Thai Language by ThaiSMF. Modifications by Thailand System Administrator Group.
Valid XHTML 1.0! Valid CSS!

หน้านี้ถูกสร้างขึ้นภายในเวลา 0.097 วินาที กับ 39 คำสั่ง

Google visited last this page 24 พฤษภาคม 2015, 05:16:51